<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"> <!--<![endif]-->
<head>
<title>CEO of Brakes Group Stepping Down | KamCity</title>
<meta charset="UTF-8"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:1489505482,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"a2de9aecb9ec54063da399f29e52f6a6",petok:"b9686694394af0f1c48584df955878e11dae85f1-1490708781-1800",zone:"kamcity.com",rocket:"0",apps:{"ga_key":{"ua":"UA-4675219-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="pingback" href="http://www.kamcity.com/xmlrpc.php"/>
<meta name="author" content="admin">
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel="alternate" type="application/rss+xml" title="KamCity &raquo; Feed" href="http://www.kamcity.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="KamCity &raquo; Comments Feed" href="http://www.kamcity.com/comments/feed/"/>
<link rel='stylesheet' id='cookie-consent-style-css' href='http://www.kamcity.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=5da1a30136e84cdf923d823168c4f877' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='http://www.kamcity.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all'/>
<link rel='stylesheet' id='parent-style-css' href='http://www.kamcity.com/wp-content/themes/Newsmag/style.css?ver=5da1a30136e84cdf923d823168c4f877' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_open_sans-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=5da1a30136e84cdf923d823168c4f877" type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-style-css' href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;ver=5da1a30136e84cdf923d823168c4f877" type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://www.kamcity.com/wp-content/themes/Newsmag-child/style.css?ver=2.3.7' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-members-css' href='http://www.kamcity.com/~kamcityc/wp-content/themes/Newsmag-child/wp-custom-generic-no-float.css?ver=3.1.6.3' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.kamcity.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kamcity.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.kamcity.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kamcity.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kamcity.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Britvic Launches Robinsons Refresh&#8217;d Range' href='http://www.kamcity.com/namnews/products-promotions/britvic-launches-robinsons-refreshd-range/'/>
<link rel='next' title='Remainder Of 99p Stores Business Placed Into Administration' href='http://www.kamcity.com/namnews/uk-and-ireland/discounters/remainder-of-99p-stores-business-placed-into-administration/'/>
<link rel="canonical" href="http://www.kamcity.com/namnews/uk-and-ireland/wholesalers/ceo-of-brakes-group-stepping-down/"/>
<link rel='shortlink' href='http://www.kamcity.com/?p=110173'/>
<link rel="alternate" type="application/json+oembed" href="http://www.kamcity.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kamcity.com%2Fnamnews%2Fuk-and-ireland%2Fwholesalers%2Fceo-of-brakes-group-stepping-down%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.kamcity.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kamcity.com%2Fnamnews%2Fuk-and-ireland%2Fwholesalers%2Fceo-of-brakes-group-stepping-down%2F&#038;format=xml"/>
<style id="ctcc-css" type="text/css" media="screen">#catapult-cookie-bar{box-sizing:border-box;max-height:0;opacity:0;z-index:99999;overflow:hidden;color:#dddddd;position:fixed;left:0;bottom:0;width:100%;background-color:#464646;}#catapult-cookie-bar a{color:#dddddd;}#catapult-cookie-bar .x_close span{background-color:;}button#catapultCookie{background:#0098da;color:;border:0;padding:6px 9px;border-radius:3px;}#catapult-cookie-bar h3{color:#dddddd;}.has-cookie-bar #catapult-cookie-bar{opacity:1;max-height:999px;min-height:30px;}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.kamcity.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.kamcity.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
 
<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_ajax_url="http:\/\/www.kamcity.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=2.3.7";
var td_get_template_directory_uri="http:\/\/www.kamcity.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#0098da";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
 
<style>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</style>
<link rel="icon" href="http://www.kamcity.com/wp-content/uploads/2017/03/cropped-favicon-kamcity-32x32.png" sizes="32x32"/>
<link rel="icon" href="http://www.kamcity.com/wp-content/uploads/2017/03/cropped-favicon-kamcity-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://www.kamcity.com/wp-content/uploads/2017/03/cropped-favicon-kamcity-180x180.png"/>
<meta name="msapplication-TileImage" content="http://www.kamcity.com/wp-content/uploads/2017/03/cropped-favicon-kamcity-270x270.png"/>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript><script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-4675219-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body class="post-template-default single single-post postid-110173 single-format-standard ctcc-exclude-NA ceo-of-brakes-group-stepping-down white-menu white-grid wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="td-outer-wrap">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-transition-content-and-menu td-mobile-nav-wrap">
<div id="td-mobile-nav">
 
<div class="td-mobile-close">
<a href="#">CLOSE</a>
<div class="td-nav-triangle"></div>
</div>
<div class="td-mobile-content">
<div class="menu-kamcity-main-menu-container"><ul id="menu-kamcity-main-menu" class=""><li id="menu-item-81299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-81299"><a title="Homepage" href="http://www.kamcity.com/">Home</a></li>
<li id="menu-item-80736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-80736"><a title="Latest Grocery Retail &#038; FMCG News" href="http://www.kamcity.com/namnews/">NamNews</a>
<ul class="sub-menu">
<li id="menu-item-80788" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-80788"><a title="UK &#038; Ireland Retail News" href="http://www.kamcity.com/category/namnews/uk-and-ireland/">UK &#038; Ireland News</a></li>
<li id="menu-item-80868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80868"><a title="International Retail News" href="http://www.kamcity.com/category/namnews/international/">International News</a></li>
<li id="menu-item-81289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81289"><a title="FMCG Products &#038; Promotions" href="http://www.kamcity.com/category/namnews/products-promotions/">Products &#038; Promotions</a></li>
<li id="menu-item-80902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80902"><a title="Back copies of NamNews " href="http://www.kamcity.com/namnews/newsletter-archive/">Newsletter Archive</a></li>
</ul>
</li>
<li id="menu-item-82946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82946"><a title="Articles, tips and insights relating to the retail industry and account management">KamLibrary</a>
<ul class="sub-menu">
<li id="menu-item-80810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80810"><a title="Articles covering some of the key issues affecting the retail industry" href="http://www.kamcity.com/kamlibrary/industry-issues/">Retail Industry Issues</a></li>
<li id="menu-item-83451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83451"><a title="Practical insights for account managers on how handle and enhance their dealings with major retail customers" href="http://www.kamcity.com/kamlibrary/kamtips/">KamTips</a></li>
<li id="menu-item-80812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80812"><a title="Key data and strategy insights for the leading grocery retailers" href="http://www.kamcity.com/kamlibrary/retailer-fact-files/">Retailer Fact Files</a></li>
</ul>
</li>
<li id="menu-item-81846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81846"><a title="Tools and techniques for account management">KamTools</a>
<ul class="sub-menu">
<li id="menu-item-80833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80833"><a title="Analysis tools to help account managers negotiate with demanding buyers" href="http://www.kamcity.com/kamtools/kamnegotiation/">KamNegotiation</a></li>
<li id="menu-item-80831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80831"><a title="Retail industry jargon" href="http://www.kamcity.com/kamtools/kamwords/">KamWords</a></li>
<li id="menu-item-80830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80830"><a title="Retailer and manufacturer logos &#038; brands" href="http://www.kamcity.com/kamtools/kamlogos/">KamLogos</a></li>
<li id="menu-item-80829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80829"><a title="Upcoming industry conferences and training workshops" href="http://www.kamcity.com/kamtools/kamevents/">KamEvents</a></li>
<li id="menu-item-80828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80828"><a title="FMCG industry related services and information sources" href="http://www.kamcity.com/kamtools/kamlinks/">KamLinks</a></li>
<li id="menu-item-80844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80844"><a title="Cartoons and pics" href="http://www.kamcity.com/kamtools/kamkartoons/">KamKartoons</a></li>
</ul>
</li>
<li id="menu-item-81948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81948"><a title="Finance calculators and analysis tools">KamFinance</a>
<ul class="sub-menu">
<li id="menu-item-81947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81947"><a title="Tools and calculators for account managers" href="http://www.kamcity.com/kamfinance/kamcalcs/">KamCalcs</a></li>
<li id="menu-item-81946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81946"><a title="Calculations to analyse performance of your customers" href="http://www.kamcity.com/kamfinance/kamratios/">KamRatios</a></li>
</ul>
</li>
<li id="menu-item-80795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80795"><a title="Supplier-Retailer insights blog by Brian Moore of NamNews" href="http://www.kamcityblog.com">KamBlog</a></li>
<li id="menu-item-80848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80848"><a title="Key Account Management Training" href="http://www.kamcity.com/kamtraining/">KamTraining</a></li>
<li id="menu-item-80849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80849"><a title="Tools for account management" href="http://www.kamcityshop.com">KamShop</a></li>
</ul></div> </div>
</div> </div>
<div class="td-transition-content-and-menu td-content-wrap">
 
<div class="td-header-wrap td-header-style-3">
<div class="td-top-menu-full">
<div class="td-header-row td-header-top-menu td-make-full">
<div class="td-header-sp-top-menu">
<div class="td_data_time">Tuesday 28 March 2017</div><div class="menu-top-container"><ul id="menu-top-menu-kamcity" class="top-header-menu"><li id="menu-item-83757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-83757"><a title="Access your subscription details" href="http://www.kamcity.com/my-account/">My Account / Subscriber Services</a></li>
<li id="menu-item-83238" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83238"><a title="Subscribe to KamCity/NamNews" href="http://www.kamcity.com/subscribe/">Subscribe</a></li>
<li id="menu-item-110129" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110129"><a href="http://www.kamcity.com/register/">FREE Trial</a></li>
<li id="menu-item-80901" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80901"><a title="Contact us" href="http://www.kamcity.com/contact-us/">Contact us</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap"><a target="_blank" href="http://www.kamcityblog.com" title="Blogger"><i class="td-icon-font td-icon-blogger"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.kamcity.com/feed/" title="RSS"><i class="td-icon-font td-icon-rss"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/namnews" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span> </div>
</div>
</div>
<div class="td-header-container">
<div class="td-header-row td-header-header">
<div class="td-header-sp-logo">
<a href="http://www.kamcity.com/">
<img class="td-retina-data" data-retina="//www.kamcity.com/wp-content/uploads/2016/04/kamcity-logo-retina-green.png" src="//www.kamcity.com/wp-content/uploads/2016/02/kamcity-logo-main-green.png" alt="KamCity"/>
</a>
</div>
<div class="td-header-sp-ads">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
<div class="td-a-rec td-a-rec-id-header "><div class="td-visible-desktop">
<a href="http://www.igd.com/Events/Conferences-and-Trade-Briefings/?utm_source=namnews&utm_campaign=all_conferences&utm_medium=banner&utm_content=trade_briefings" target="_blank" onClick="_gaq.push(['_trackEvent', 'banner', 'click', 'IGD-top']);"><img src="//www.kamcity.com/wp-content/uploads/2017/03/igd-namnews-bnr-mar-728.gif" alt=""></a>
</div>
<div class="td-visible-tablet-portrait">
<a href="http://www.igd.com/Events/Conferences-and-Trade-Briefings/?utm_source=namnews&utm_campaign=all_conferences&utm_medium=banner&utm_content=trade_briefings" target="_blank" onClick="_gaq.push(['_trackEvent', 'banner', 'click', 'IGD-top']);"><img src="//www.kamcity.com/wp-content/uploads/2017/03/igd-namnews-bnr-mar-468.gif" alt=""></a>
</div>
<div class="td-visible-phone">
<a href="http://www.igd.com/Events/Conferences-and-Trade-Briefings/?utm_source=namnews&utm_campaign=all_conferences&utm_medium=banner&utm_content=trade_briefings" target="_blank" onClick="_gaq.push(['_trackEvent', 'banner', 'click', 'IGD-top']);"><img src="//www.kamcity.com/wp-content/uploads/2017/03/igd-namnews-bnr-mar-320.gif" alt=""></a>
</div></div>
</div> </div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo">
<a class="td-mobile-logo td-sticky-header" href="http://www.kamcity.com/">
<img class="td-retina-data" data-retina="//www.kamcity.com/wp-content/uploads/2016/04/kamcity-logo-retina-mobile-green.png" src="//www.kamcity.com/wp-content/uploads/2016/04/kamcity-logo-retina-green.png" alt="KamCity"/>
</a>
<a class="td-header-logo td-sticky-header" href="http://www.kamcity.com/">
<img class="td-retina-data" data-retina="//www.kamcity.com/wp-content/uploads/2016/04/kamcity-logo-retina-green.png" src="//www.kamcity.com/wp-content/uploads/2016/02/kamcity-logo-main-green.png" alt="KamCity"/>
</a>
</div>
<div class="menu-kamcity-main-menu-container"><ul id="menu-kamcity-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-81299"><a title="Homepage" href="http://www.kamcity.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-80736"><a title="Latest Grocery Retail &#038; FMCG News" href="http://www.kamcity.com/namnews/">NamNews</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-80788"><a title="UK &#038; Ireland Retail News" href="http://www.kamcity.com/category/namnews/uk-and-ireland/">UK &#038; Ireland News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80868"><a title="International Retail News" href="http://www.kamcity.com/category/namnews/international/">International News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81289"><a title="FMCG Products &#038; Promotions" href="http://www.kamcity.com/category/namnews/products-promotions/">Products &#038; Promotions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80902"><a title="Back copies of NamNews " href="http://www.kamcity.com/namnews/newsletter-archive/">Newsletter Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-82946"><a title="Articles, tips and insights relating to the retail industry and account management">KamLibrary</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80810"><a title="Articles covering some of the key issues affecting the retail industry" href="http://www.kamcity.com/kamlibrary/industry-issues/">Retail Industry Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83451"><a title="Practical insights for account managers on how handle and enhance their dealings with major retail customers" href="http://www.kamcity.com/kamlibrary/kamtips/">KamTips</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80812"><a title="Key data and strategy insights for the leading grocery retailers" href="http://www.kamcity.com/kamlibrary/retailer-fact-files/">Retailer Fact Files</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-81846"><a title="Tools and techniques for account management">KamTools</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80833"><a title="Analysis tools to help account managers negotiate with demanding buyers" href="http://www.kamcity.com/kamtools/kamnegotiation/">KamNegotiation</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80831"><a title="Retail industry jargon" href="http://www.kamcity.com/kamtools/kamwords/">KamWords</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80830"><a title="Retailer and manufacturer logos &#038; brands" href="http://www.kamcity.com/kamtools/kamlogos/">KamLogos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80829"><a title="Upcoming industry conferences and training workshops" href="http://www.kamcity.com/kamtools/kamevents/">KamEvents</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80828"><a title="FMCG industry related services and information sources" href="http://www.kamcity.com/kamtools/kamlinks/">KamLinks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80844"><a title="Cartoons and pics" href="http://www.kamcity.com/kamtools/kamkartoons/">KamKartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-81948"><a title="Finance calculators and analysis tools">KamFinance</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81947"><a title="Tools and calculators for account managers" href="http://www.kamcity.com/kamfinance/kamcalcs/">KamCalcs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81946"><a title="Calculations to analyse performance of your customers" href="http://www.kamcity.com/kamfinance/kamratios/">KamRatios</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80795"><a title="Supplier-Retailer insights blog by Brian Moore of NamNews" href="http://www.kamcityblog.com">KamBlog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80848"><a title="Key Account Management Training" href="http://www.kamcity.com/kamtraining/">KamTraining</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80849"><a title="Tools for account management" href="http://www.kamcityshop.com">KamShop</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form role="search" method="get" class="td-search-form" action="http://www.kamcity.com/">
<div class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="td-container td-post-template-default">
<div class="td-container-border">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-110173" class="post-110173 post type-post status-publish format-standard hentry category-foodservice category-wholesalers tag-brakes tag-sysco" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.kamcity.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in UK &amp;amp; Ireland News" class="entry-crumb" itemprop="url" href="http://www.kamcity.com/category/namnews/uk-and-ireland/"><span itemprop="title">UK &amp; Ireland News</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Foodservice" class="entry-crumb" itemprop="url" href="http://www.kamcity.com/category/namnews/uk-and-ireland/foodservice/"><span itemprop="title">Foodservice</span></a></span></div>
<ul class="td-category"><li class="entry-category"><a style="background-color:#006000; color:#fff; border-color:#006000;" href="http://www.kamcity.com/category/namnews/uk-and-ireland/">UK &amp; Ireland News</a></li><li class="entry-category"><a style="background-color:#006000; color:#fff; border-color:#006000;" href="http://www.kamcity.com/category/namnews/uk-and-ireland/foodservice/">Foodservice</a></li><li class="entry-category"><a style="background-color:#006000; color:#fff; border-color:#006000;" href="http://www.kamcity.com/category/namnews/uk-and-ireland/wholesalers/">Wholesalers</a></li></ul>
<header>
<h1 class="entry-title">CEO of Brakes Group Stepping Down</h1>
<div class="meta-info">
<div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-28T11:37:26+00:00">28th March 2017</time></div> </div>
</header>
</div>
<div class="td-post-content td-pb-padding-side">
<p><strong><span style="color: #006000">The full content of this article is only available to <a href="http://www.kamcity.com/subscribe/">NamNews Subscribers</a>. If you are an existing subscriber, please log in below. Any problems logging in, <a href="http://www.kamcity.com/contact-us/"> contact us</a></strong></p>
<div id="wpmem_login"><a name="login"></a><form action="http://www.kamcity.com/namnews/uk-and-ireland/wholesalers/ceo-of-brakes-group-stepping-down/" method="POST" id="" class="form"><fieldset><legend>Existing Users Log In</legend><label for="log">Email</label><div class="div_text"><input name="log" type="text" id="log" value="" class="username"/></div><label for="pwd">Password</label><div class="div_text"><input name="pwd" type="password" id="pwd" class="password"/></div><input name="redirect_to" type="hidden" value="http://www.kamcity.com/namnews/uk-and-ireland/wholesalers/ceo-of-brakes-group-stepping-down/"/><input name="a" type="hidden" value="login"/><div class="button_div"><input name="rememberme" type="checkbox" id="rememberme" value="forever"/>&nbsp;<label for="rememberme">Remember Me</label>&nbsp;&nbsp;<input type="submit" name="Submit" value="Log In" class="buttons"/></div><div align="right" class="link-text">Forgot password?&nbsp;<a href="http://www.kamcity.com/my-account/?a=pwdreset">Click here to reset</a></div><div align="right" class="link-text">New User?&nbsp;<a href="http://www.kamcity.com/subscribe/">Click here to register</a></div></fieldset></form></div> </div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.kamcity.com/tag/brakes/">Brakes</a></li><li><a href="http://www.kamcity.com/tag/sysco/">Sysco</a></li></ul> </div>
<div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.kamcity.com/author/admin-2-2-2-2/">admin</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="datePublished" content="2017-03-28T11:37:26+00:00"><meta itemprop="dateModified" content="2017-03-28T12:01:01+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.kamcity.com/namnews/uk-and-ireland/wholesalers/ceo-of-brakes-group-stepping-down/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="//www.kamcity.com/wp-content/uploads/2016/02/kamcity-logo-main-green.png"></span><meta itemprop="name" content="KamCity"></span><meta itemprop="headline " content="CEO of Brakes Group Stepping Down"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.kamcity.com/wp-content/themes/Newsmag/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span> </footer>
</article>  
<script>var block_td_uid_1_58da64ba656b2 = new tdBlock();
block_td_uid_1_58da64ba656b2.id = "td_uid_1_58da64ba656b2";
block_td_uid_1_58da64ba656b2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_block_id_2727552136 td_uid_1_58da64ba656b2_rand","td_column_number":3,"live_filter_cur_post_id":110173,"live_filter_cur_post_author":"1"}';
block_td_uid_1_58da64ba656b2.td_column_number = "3";
block_td_uid_1_58da64ba656b2.block_type = "td_block_related_posts";
block_td_uid_1_58da64ba656b2.post_count = "3";
block_td_uid_1_58da64ba656b2.found_posts = "3";
block_td_uid_1_58da64ba656b2.header_color = "";
block_td_uid_1_58da64ba656b2.ajax_pagination_infinite_stop = "";
block_td_uid_1_58da64ba656b2.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_1_58da64ba656b2);
</script><div class="td_block_wrap td_block_related_posts td_block_id_2727552136 td_uid_1_58da64ba656b2_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_58da64ba67ad2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_58da64ba656b2" href="#">RELATED ARTICLES</a><a id="td_uid_3_58da64ba67b22" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_58da64ba656b2" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_58da64ba656b2 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
<div class="td-module-image">
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.kamcity.com/namnews/uk-and-ireland/wholesalers/brakes-appoints-new-chief-executive-for-uk-business/" rel="bookmark" title="Brakes Appoints New Chief Executive For UK Business">Brakes Appoints New Chief Executive For UK Business</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
<div class="td-module-image">
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.kamcity.com/namnews/uk-and-ireland/wholesalers/brakes-reveals-more-transparent-national-pricing-strategy/" rel="bookmark" title="Brakes Reveals More Transparent National Pricing Strategy">Brakes Reveals More Transparent National Pricing Strategy</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
<div class="td-module-image">
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.kamcity.com/namnews/products-promotions/stoats-secures-listing-with-brakes-scotland/" rel="bookmark" title="Stoats Secures Listing With Brakes Scotland">Stoats Secures Listing With Brakes Scotland</a></h3> </div>
</div>
</div>  </div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58da64ba656b2" data-td_block_id="td_uid_1_58da64ba656b2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_1_58da64ba656b2" data-td_block_id="td_uid_1_58da64ba656b2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6837296995426289" data-ad-slot="8174309354"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6837296995426289" data-ad-slot="8174309354"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6837296995426289" data-ad-slot="8174309354"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
 
<style scoped>.td_uid_4_58da64ba69626_rand .td_module_wrap:hover .entry-title a,.td_uid_4_58da64ba69626_rand .td-load-more-wrap a:hover,.td_uid_4_58da64ba69626_rand .td_quote_on_blocks{color:#0098DA;}.td_uid_4_58da64ba69626_rand .td-next-prev-wrap a:hover i{background-color:#0098DA;border-color:#0098DA;}.td_uid_4_58da64ba69626_rand .td_module_wrap .td-post-category:hover{background-color:#0098DA;}.td_uid_4_58da64ba69626_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover{color:#0098DA;}.td_uid_4_58da64ba69626_rand a.td-pulldown-filter-link:hover{color:#0098DA;}.td_uid_4_58da64ba69626_rand .td-trending-now-title,.td_uid_4_58da64ba69626_rand .block-title span,.td_uid_4_58da64ba69626_rand .block-title a{background-color:#0098DA;}.td_uid_4_58da64ba69626_rand .td-trending-now-title,.td_uid_4_58da64ba69626_rand .block-title span,.td_uid_4_58da64ba69626_rand .block-title a{color:#;}</style><script>var block_td_uid_4_58da64ba69626 = new tdBlock();
block_td_uid_4_58da64ba69626.id = "td_uid_4_58da64ba69626";
block_td_uid_4_58da64ba69626.atts = '{"custom_title":"TRENDING NEWS","custom_url":"\/namnews\/","header_text_color":"#","header_color":"#0098DA","border_top":"","color_preset":"","post_ids":"","category_id":"30","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_block_id_4135342019 td_uid_4_58da64ba69626_rand"}';
block_td_uid_4_58da64ba69626.td_column_number = "1";
block_td_uid_4_58da64ba69626.block_type = "td_block_9";
block_td_uid_4_58da64ba69626.post_count = "5";
block_td_uid_4_58da64ba69626.found_posts = "7373";
block_td_uid_4_58da64ba69626.header_color = "#0098DA";
block_td_uid_4_58da64ba69626.ajax_pagination_infinite_stop = "";
block_td_uid_4_58da64ba69626.max_num_pages = "1475";
tdBlocksArray.push(block_td_uid_4_58da64ba69626);
</script><div class="td_block_wrap td_block_9 td_block_widget td_block_id_4135342019 td_uid_4_58da64ba69626_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><a href="/namnews/">TRENDING NEWS</a></h4><div id=td_uid_4_58da64ba69626 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap td_module_no_thumb">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.kamcity.com/namnews/uk-and-ireland/supermarkets/tesco-fined-129m-for-accounting-scandal/" rel="bookmark" title="Tesco Fined £129m For Accounting Scandal">Tesco Fined £129m For Accounting Scandal</a></h3> <div class="meta-info">
<div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-28T11:45:00+00:00">28th March 2017</time></div> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap td_module_no_thumb">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.kamcity.com/namnews/uk-and-ireland/supermarkets/two-of-tescos-biggest-shareholders-opposed-to-booker-deal/" rel="bookmark" title="Two Of Tesco’s Biggest Shareholders Opposed To Booker Deal">Two Of Tesco’s Biggest Shareholders Opposed To Booker Deal</a></h3> <div class="meta-info">
<div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-28T11:43:36+00:00">28th March 2017</time></div> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap td_module_no_thumb">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.kamcity.com/namnews/uk-and-ireland/supermarkets/palmer-and-harvey-hires-restructuring-expert/" rel="bookmark" title="Palmer And Harvey Hires Restructuring Expert">Palmer And Harvey Hires Restructuring Expert</a></h3> <div class="meta-info">
<div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-28T11:41:04+00:00">28th March 2017</time></div> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap td_module_no_thumb">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.kamcity.com/namnews/products-promotions/nisa-set-for-new-cider-festival/" rel="bookmark" title="Nisa&#8217;s Latest ‘Cider Festival’ Goes Live">Nisa&#8217;s Latest ‘Cider Festival’ Goes Live</a></h3> <div class="meta-info">
<div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-28T11:40:27+00:00">28th March 2017</time></div> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap td_module_no_thumb">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.kamcity.com/namnews/uk-and-ireland/discounters/remainder-of-99p-stores-business-placed-into-administration/" rel="bookmark" title="Remainder Of 99p Stores Business Placed Into Administration">Remainder Of 99p Stores Business Placed Into Administration</a></h3> <div class="meta-info">
<div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-28T11:39:19+00:00">28th March 2017</time></div> </div>
</div>
</div>
</div>  </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_58da64ba69626" data-td_block_id="td_uid_4_58da64ba69626"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_58da64ba69626" data-td_block_id="td_uid_4_58da64ba69626"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
<style scoped>.td_uid_5_58da64ba87ff2_rand .td_module_wrap:hover .entry-title a,.td_uid_5_58da64ba87ff2_rand .td-load-more-wrap a:hover,.td_uid_5_58da64ba87ff2_rand .td_quote_on_blocks{color:#0098DA;}.td_uid_5_58da64ba87ff2_rand .td-next-prev-wrap a:hover i{background-color:#0098DA;border-color:#0098DA;}.td_uid_5_58da64ba87ff2_rand .td_module_wrap .td-post-category:hover{background-color:#0098DA;}.td_uid_5_58da64ba87ff2_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover{color:#0098DA;}.td_uid_5_58da64ba87ff2_rand a.td-pulldown-filter-link:hover{color:#0098DA;}.td_uid_5_58da64ba87ff2_rand .td-trending-now-title,.td_uid_5_58da64ba87ff2_rand .block-title span,.td_uid_5_58da64ba87ff2_rand .block-title a{background-color:#0098DA;}.td_uid_5_58da64ba87ff2_rand .td-trending-now-title,.td_uid_5_58da64ba87ff2_rand .block-title span,.td_uid_5_58da64ba87ff2_rand .block-title a{color:#;}</style><script>var block_td_uid_5_58da64ba87ff2 = new tdBlock();
block_td_uid_5_58da64ba87ff2.id = "td_uid_5_58da64ba87ff2";
block_td_uid_5_58da64ba87ff2.atts = '{"custom_title":"INDUSTRY ISSUES","custom_url":"\/kamlibrary\/industry-issues\/","header_text_color":"#","header_color":"#0098DA","border_top":"","color_preset":"","post_ids":"","category_id":"36","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_block_id_3019988973 td_uid_5_58da64ba87ff2_rand"}';
block_td_uid_5_58da64ba87ff2.td_column_number = "1";
block_td_uid_5_58da64ba87ff2.block_type = "td_block_9";
block_td_uid_5_58da64ba87ff2.post_count = "3";
block_td_uid_5_58da64ba87ff2.found_posts = "162";
block_td_uid_5_58da64ba87ff2.header_color = "#0098DA";
block_td_uid_5_58da64ba87ff2.ajax_pagination_infinite_stop = "";
block_td_uid_5_58da64ba87ff2.max_num_pages = "54";
tdBlocksArray.push(block_td_uid_5_58da64ba87ff2);
</script><div class="td_block_wrap td_block_9 td_block_widget td_block_id_3019988973 td_uid_5_58da64ba87ff2_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><a href="/kamlibrary/industry-issues/">INDUSTRY ISSUES</a></h4><div id=td_uid_5_58da64ba87ff2 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap td_module_no_thumb">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.kamcity.com/kamlibrary/supplier-retailer-engagement-the-badly-kept-secret-to-growing-private-brand-sales/" rel="bookmark" title="Supplier-retailer engagement: the badly-kept secret to growing private brand sales">Supplier-retailer engagement: the badly-kept secret to growing private brand sales</a></h3> <div class="meta-info">
<div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-14T15:02:53+00:00">14th March 2017</time></div> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap td_module_no_thumb">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.kamcity.com/kamlibrary/industry-issues/major-change-as-an-opportunity-for-major-change/" rel="bookmark" title="Major Change as an Opportunity for Major Change">Major Change as an Opportunity for Major Change</a></h3> <div class="meta-info">
<div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-20T15:45:49+00:00">20th February 2017</time></div> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap td_module_no_thumb">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.kamcity.com/kamlibrary/industry-issues/free-data-paid-analysis/" rel="bookmark" title="Free Data, Paid Analysis">Free Data, Paid Analysis</a></h3> <div class="meta-info">
<div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-02T17:03:39+00:00">2nd February 2017</time></div> </div>
</div>
</div>
</div>  </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_58da64ba87ff2" data-td_block_id="td_uid_5_58da64ba87ff2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_58da64ba87ff2" data-td_block_id="td_uid_5_58da64ba87ff2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>   </div>
</div>
</div>  
</div>
</div>  
 
<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12 td-footer-full">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.kamcity.com/"><img src="//www.kamcity.com/wp-content/uploads/2016/04/kamcity-logo-retina-mobile.png" alt=""/></a></div><div class="footer-text-wrap">Retail News, Tools, and Training for Key Account Managers in the FMCG Sector</div><div class="footer-social-wrap td-social-style2"><span class="td-social-icon-wrap"><a target="_blank" href="http://www.kamcityblog.com" title="Blogger"><i class="td-icon-font td-icon-blogger"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://www.kamcity.com/feed/" title="RSS"><i class="td-icon-font td-icon-rss"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/namnews" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div></div> </div>
<div class="td-pb-span12">
</div>
</div>
</div>
 
<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
&copy; EMR-NAMNEWS Ltd. 2017 </div>
</div>
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-bottom-menu-kamcity-container"><ul id="menu-bottom-menu-kamcity" class=""><li id="menu-item-83285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-83285"><a title="Advertise on KamCity.com" href="http://www.kamcity.com/advertise/">Advertise</a></li>
<li id="menu-item-80775" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80775"><a title="About KamCity.com" href="http://www.kamcity.com/about/">About</a></li>
<li id="menu-item-80903" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80903"><a title="Contact us" href="http://www.kamcity.com/contact-us/">Contact us</a></li>
<li id="menu-item-80772" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80772"><a title="Cookie Policy" href="http://www.kamcity.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-80771" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80771"><a title="Terms &#038; Conditions / Copyright Information" href="http://www.kamcity.com/terms-conditions-copyright/">Terms &#038; Conditions / Copyright</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div> 
</div> 
 
 
<style type="text/css" media="screen">.td-social-linkedin{background-color:#006699;}.td-sp-linkedin{width:32px;height:32px;background-position:-24px -744px;}</style>
<link rel='stylesheet' id='addthis_output-css' href='http://www.kamcity.com/wp-content/plugins/addthis/css/output.css?ver=5da1a30136e84cdf923d823168c4f877' type='text/css' media='all'/>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"365","method":"","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kamcity.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://www.kamcity.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=2.3.7'></script>
<script type='text/javascript' src='http://www.kamcity.com/wp-includes/js/comment-reply.min.js?ver=5da1a30136e84cdf923d823168c4f877'></script>
<script type='text/javascript' src='http://www.kamcity.com/wp-includes/js/wp-embed.min.js?ver=5da1a30136e84cdf923d823168c4f877'></script>
 
<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.kamcity.com/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.kamcity.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">We use cookies to give you the best possible experience on our site. By continuing to use the site you agree to our use of cookies. <a class="ctcc-more-info-link" tabindex=0 target="_self" href="http://www.kamcity.com/cookie-policy">More info</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">OK</button></span></div> </div>  </body>
</html>
 
 
 